· 10 years ago · Jun 14, 2016, 11:15 AM
1[Thu Jun 9 13:04:05 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'serialseq_x' [for Statement "
2 [Thu Jun 9 13:04:05 2016] updatedatabase.pl: ALTER TABLE serial
3 [Thu Jun 9 13:04:05 2016] updatedatabase.pl: ADD serialseq_x VARCHAR( 100 ) NULL DEFAULT NULL AFTER serialseq,
4 [Thu Jun 9 13:04:05 2016] updatedatabase.pl: ADD serialseq_y VARCHAR( 100 ) NULL DEFAULT NULL AFTER serialseq_x,
5 [Thu Jun 9 13:04:05 2016] updatedatabase.pl: ADD serialseq_z VARCHAR( 100 ) NULL DEFAULT NULL AFTER serialseq_y
6 [Thu Jun 9 13:04:05 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11462.
7 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Column count doesn't match value count at row 1 [for Statement "INSERT INTO overduerules(branchcode, categorycode, delay1, letter1, debarred1, delay2, debarred2, letter2, delay3, letter3, debarred3) SELECT * FROM old_overduerules"] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11545.
8 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'overduerules_id' [for Statement "ALTER TABLE overduerules_transport_types
9 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: ADD COLUMN overduerules_id int(11) NOT NULL"] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11547.
10 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Can't DROP 'branchcode'; check that column/key exists [for Statement "ALTER TABLE overduerules_transport_types
11 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DROP FOREIGN KEY overduerules_fk,
12 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: ADD FOREIGN KEY overduerules_transport_types_fk (overduerules_id) REFERENCES overduerules (overduerules_id) ON DELETE CASCADE ON UPDATE CASCADE,
13 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DROP COLUMN branchcode,
14 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DROP COLUMN categorycode"] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11551.
15 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'privacy_guarantor_checkouts' [for Statement "ALTER TABLE borrowers ADD privacy_guarantor_checkouts BOOLEAN NOT NULL DEFAULT '0' AFTER privacy"] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11570.
16 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'privacy_guarantor_checkouts' [for Statement "ALTER TABLE deletedborrowers ADD privacy_guarantor_checkouts BOOLEAN NOT NULL DEFAULT '0' AFTER privacy"] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11572.
17 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'cap_fine_to_replacement_price' [for Statement "
18 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: ALTER TABLE issuingrules ADD cap_fine_to_replacement_price BOOLEAN NOT NULL DEFAULT '0' AFTER overduefinescap
19 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11607.
20 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate entry 'StoreLastBorrower' for key 'PRIMARY' [for Statement "
21 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: INSERT INTO systempreferences ( `variable`, `value`, `options`, `explanation`, `type` ) VALUES ('StoreLastBorrower','0','','If ON, the last borrower to return an item will be stored in items.last_returned_by','YesNo')
22 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11637.
23 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate entry 'ClaimsBccCopy' for key 'PRIMARY' [for Statement "
24 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: INSERT INTO systempreferences ( `variable`, `value`, `options`, `explanation`, `type` )
25 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: VALUES ('ClaimsBccCopy','0','','Bcc the ClaimAcquisition and ClaimIssues alerts','YesNo')
26 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11661.
27 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Table 'sms_providers' already exists [for Statement "
28 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: CREATE TABLE sms_providers (
29 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: id INT( 11 ) NOT NULL AUTO_INCREMENT PRIMARY KEY ,
30 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: name VARCHAR( 255 ) NOT NULL ,
31 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: domain VARCHAR( 255 ) NOT NULL ,
32 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: UNIQUE (
33 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: name
34 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: )
35 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: ) ENGINE=InnoDB DEFAULT CHARSET=utf8 COLLATE=utf8_unicode_ci;
36 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11743.
37 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'sms_provider_id' [for Statement "
38 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: ALTER TABLE borrowers ADD sms_provider_id INT( 11 ) NULL DEFAULT NULL AFTER smsalertnumber;
39 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11754.
40 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'sms_provider_id' [for Statement "
41 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: ALTER TABLE deletedborrowers ADD sms_provider_id INT( 11 ) NULL DEFAULT NULL AFTER smsalertnumber;
42 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11760.
43 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'issue_id' [for Statement "
44 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: -- Add issue_id to accountlines table
45 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: ALTER TABLE accountlines ADD issue_id INT(11) NULL DEFAULT NULL AFTER accountlines_id;
46 [Thu Jun 9 13:04:06 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11899.
47 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate entry 'HoldsQueueSkipClosed' for key 'PRIMARY' [for Statement "
48 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: INSERT INTO systempreferences (variable,value,explanation,type) VALUES ('HoldsQueueSkipClosed', '0', 'If enabled, any libraries that are closed when the holds queue is built will be ignored for the purpose of filling holds.', 'YesNo');
49 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11971.
50 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'archived' [for Statement "
51 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE currency ADD column archived tinyint(1) DEFAULT 0;
52 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 11981.
53 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate entry 'decreaseLoanHighHoldsControl' for key 'PRIMARY' [for Statement "
54 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: INSERT INTO systempreferences ( `variable`, `value`, `options`, `explanation`, `type` ) VALUES ('decreaseLoanHighHoldsControl', 'static', 'static|dynamic', "Chooses between static and dynamic high holds checking", 'Choice'), ('decreaseLoanHighHoldsIgnoreStatuses', '', 'damaged|itemlost|notforloan|withdrawn', "Ignore items with these statuses for dynamic high holds checking", 'Choice');
55 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12005.
56 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'new_status' [for Statement "
57 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE items CHANGE new new_status VARCHAR(32) NULL;
58 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12058.
59 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'new_status' [for Statement "
60 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE deleteditems CHANGE new new_status VARCHAR(32) NULL;
61 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12061.
62 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate entry 'GoogleOpenIDConnect' for key 'PRIMARY' [for Statement "
63 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: INSERT INTO systempreferences (variable,value,explanation,options,type) VALUES
64 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ('GoogleOpenIDConnect', '0', NULL, 'if ON, allows the use of Google OpenID Connect for login', 'YesNo'),
65 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ('GoogleOAuth2ClientID', '', NULL, 'Client ID for the web app registered with Google', 'Free'),
66 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ('GoogleOAuth2ClientSecret', '', NULL, 'Client Secret for the web app registered with Google', 'Free'),
67 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ('GoogleOpenIDConnectDomain', '', NULL, 'Restrict OpenID Connect to this domain (or subdomains of this domain). Leave blank for all Google domains', 'Free');
68 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12084.
69 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'message_id' [for Statement "
70 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE aqinvoices ADD COLUMN message_id INT(11) REFERENCES edifact_messages( id );
71 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12151.
72 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Can't create table 'koha_site1.#sql-766_6dfe' (errno: 121) [for Statement "
73 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE aqinvoices ADD CONSTRAINT edifact_msg_fk FOREIGN KEY ( message_id ) REFERENCES edifact_messages ( id ) ON DELETE SET NULL;
74 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12156.
75 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'line_item_id' [for Statement "
76 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE aqorders ADD COLUMN line_item_id VARCHAR(35);
77 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12162.
78 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'suppliers_reference_number' [for Statement "
79 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE aqorders ADD COLUMN suppliers_reference_number VARCHAR(35);
80 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12168.
81 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'suppliers_reference_qualifier' [for Statement "
82 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE aqorders ADD COLUMN suppliers_reference_qualifier VARCHAR(3);
83 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12171.
84 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'suppliers_report' [for Statement "
85 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE aqorders ADD COLUMN suppliers_report text;
86 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12174.
87 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate entry '11-edi_manage' for key 'PRIMARY' [for Statement "
88 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: INSERT INTO permissions (module_bit, code, description) values (11, 'edi_manage', 'Manage EDIFACT transmissions');
89 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12191.
90 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'plugin' [for Statement "
91 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE vendor_edi_accounts ADD COLUMN plugin VARCHAR(256) NOT NULL DEFAULT "";
92 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12202.
93 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db selectrow_array failed: Unknown column 'password' in 'where clause' [for Statement "
94 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: SELECT COUNT(*)
95 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: FROM borrower_attributes
96 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: WHERE password IS NOT NULL
97 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12239.
98 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Can't DROP 'password_allowed'; check that column/key exists [for Statement "
99 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE borrower_attribute_types DROP column password_allowed
100 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12248.
101 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: DBD::mysql::db do failed: Can't DROP 'password'; check that column/key exists [for Statement "
102 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: ALTER TABLE borrower_attributes DROP column password;
103 [Thu Jun 9 13:04:20 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12251.
104 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'hold_fulfillment_policy' [for Statement "
105 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE branch_item_rules ADD COLUMN hold_fulfillment_policy ENUM('any', 'homebranch', 'holdingbranch') NOT NULL DEFAULT 'any' AFTER holdallowed;
106 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12423.
107 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'hold_fulfillment_policy' [for Statement "
108 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE default_branch_circ_rules ADD COLUMN hold_fulfillment_policy ENUM('any', 'homebranch', 'holdingbranch') NOT NULL DEFAULT 'any' AFTER holdallowed;
109 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12426.
110 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'hold_fulfillment_policy' [for Statement "
111 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE default_branch_item_rules ADD COLUMN hold_fulfillment_policy ENUM('any', 'homebranch', 'holdingbranch') NOT NULL DEFAULT 'any' AFTER holdallowed;
112 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12429.
113 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'hold_fulfillment_policy' [for Statement "
114 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE default_circ_rules ADD COLUMN hold_fulfillment_policy ENUM('any', 'homebranch', 'holdingbranch') NOT NULL DEFAULT 'any' AFTER holdallowed;
115 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12432.
116 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'itemtype' [for Statement "
117 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE reserves ADD COLUMN itemtype VARCHAR(10) NULL DEFAULT NULL AFTER suspend_until;
118 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12442.
119 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate key name 'itemtype' [for Statement "
120 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE reserves ADD KEY `itemtype` (`itemtype`);
121 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12445.
122 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Can't create table 'koha_site1.#sql-766_6dfe' (errno: 121) [for Statement "
123 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE reserves ADD CONSTRAINT `reserves_ibfk_5` FOREIGN KEY (`itemtype`) REFERENCES `itemtypes` (`itemtype`) ON DELETE CASCADE ON UPDATE CASCADE;
124 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12448.
125 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'itemtype' [for Statement "
126 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE old_reserves ADD COLUMN itemtype VARCHAR(10) NULL DEFAULT NULL AFTER suspend_until;
127 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12451.
128 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate key name 'itemtype' [for Statement "
129 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE old_reserves ADD KEY `itemtype` (`itemtype`);
130 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12454.
131 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: DBD::mysql::db do failed: Can't create table 'koha_site1.#sql-766_6dfe' (errno: 121) [for Statement "
132 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: ALTER TABLE old_reserves ADD CONSTRAINT `old_reserves_ibfk_4` FOREIGN KEY (`itemtype`) REFERENCES `itemtypes` (`itemtype`) ON DELETE CASCADE ON UPDATE CASCADE;
133 [Thu Jun 9 13:04:27 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12457.
134 [Thu Jun 9 13:04:28 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate entry 'NoIssuesChargeGuarantees' for key 'PRIMARY' [for Statement "
135 [Thu Jun 9 13:04:28 2016] updatedatabase.pl: INSERT INTO systempreferences ( `variable`, `value`, `options`, `explanation`, `type` ) VALUES
136 [Thu Jun 9 13:04:28 2016] updatedatabase.pl: ('NoIssuesChargeGuarantees','','','Define maximum amount withstanding before check outs are blocked','Integer');
137 [Thu Jun 9 13:04:28 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12472.
138 [Thu Jun 9 13:04:28 2016] updatedatabase.pl: DBD::mysql::db do failed: Duplicate column name 'is_standing' [for Statement "
139 [Thu Jun 9 13:04:28 2016] updatedatabase.pl: ALTER TABLE aqbasket ADD COLUMN is_standing TINYINT(1) NOT NULL DEFAULT 0 AFTER branch;
140 [Thu Jun 9 13:04:28 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/updatedatabase.pl line 12483.
141 [Thu Jun 9 13:04:45 2016] updatedatabase.pl: DBD::mysql::db do failed: Can't DROP 'budgetgroup_id'; check that column/key exists [for Statement "
142 [Thu Jun 9 13:04:45 2016] updatedatabase.pl: ALTER TABLE aqorders DROP COLUMN budgetgroup_id;
143 [Thu Jun 9 13:04:45 2016] updatedatabase.pl: "] at /usr/share/koha/intranet/cgi-bin/installer/data/mysql/u